Защита от уязвимости CVE-2016-6662 в MySQL

Набросал плейбук для Ansible, который патчит файл mysqld_safe, чтобы защитить более старые версии MySQL-сервера от уязвимости CVE-2016-6662.

Патч основан на коде от Percona, который доступен тут. Внесены небольшые изменения, чтобы всё работало на FreeBSD.

Скачать Посмотреть на GitHub

Из поддерживаемых ОС: CentOS и FreeBSD.

Запуск элементарен: ansible-playbook mysqld-safe-patch.yml

Подробнее об уязвимости и различных методах её устранения тут.

Замечания, пожелания и критика привествуются!

Нет комментариев Защита от уязвимости CVE-2016-6662 в MySQL

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *